'Alpha' service disruption automatically detected

Incident Report for Nillion

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 15:20 UTC

Investigating

A service disruption has been automatically detected. The alert has been forwarded to engineers.
Posted Jun 25, 2025 - 15:06 UTC
This incident affected: nilAI (Alpha).