NilAI Nucleus service disruption
Incident Report for
Nillion
Resolved
Incident resolved.
Posted
May
16
,
2025
-
10:54
UTC
Monitoring
The nilAI Nucleus instances experienced a temporary instability. We've restored them and are currently monitoring the situation.
Posted
May
16
,
2025
-
09:59
UTC
Identified
We've spotted a service disruption for the Nucleus instances of NilAI and have identified the cause. Working on restoring service ASAP.
Posted
May
16
,
2025
-
08:45
UTC
×
Subscribe to Incident
Subscribe to updates for
NilAI Nucleus service disruption
via . You'll receive .